Jump to content


Photo

Chapter 10 -- Gae No Longer Supports 2.5


  • Please log in to reply
3 replies to this topic

#1 Lloyd Holt

Lloyd Holt

    New Member

  • Members
  • Pip
  • 4 posts

Posted 11 March 2014 - 12:45 PM

You cant use python 2.5. as of January 2014.... http://googleappengi...good-times.html

• Starting from January 2014, we will no longer allow new applications to be created using the Python 2.5 runtime.

I couldn't get it to work but I may be doing something with the app.yaml wrong.

#2 paulbarry

paulbarry

    Advanced Member

  • O'Reilly Author
  • PipPipPipPipPipPipPipPip
  • 307 posts

Posted 12 March 2014 - 01:40 AM

Thanks for bringing this to my attention - you are correct. Please see the "Breaking News" paragraph on the support website: http://python.itcarlow.ie/ for a link to updated code.

--Paul.

#3 Lloyd Holt

Lloyd Holt

    New Member

  • Members
  • Pip
  • 4 posts

Posted 13 March 2014 - 05:47 AM

Thanks!

The book club is aware of the updated code you provided and will using it for our next meeting on Monday.

-lloyd

#4 subinalex

subinalex

    New Member

  • Members
  • Pip
  • 8 posts

Posted 31 March 2014 - 11:24 PM

ahho.....i wasted a lot of time ...trying to fix django error....untill i saw this...thanks..anyways...

by the way how do we configure environment variable for Django?..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users