Jump to content


Photo

Ios 5.1 And Xcode 4.3.2


  • Please log in to reply
1 reply to this topic

#1 Liz__38614

Liz__38614

    New Member

  • Members
  • Pip
  • 1 posts

Posted 27 April 2012 - 09:26 AM

Hi
I just start reading head first iphone and ipad development.
When I want to create iDecide, if I select Single View Application and check Use Storyboard, I wont get .xib file as mentioned in the book.
First of all which of these three has to be selected
  • Use Storyboard
  • use Automatic Reference counting
  • Include Unit Test

Also after creating the iDecide Project, I dont get iDecideView Controller.m and .h.
I will get ViewController.h and .m instead.

Any idea how I cal do exactly what the book says?

Thanks

Edited by Liz__38614, 27 April 2012 - 10:15 AM.


#2 kosibar

kosibar

    New Member

  • Members
  • Pip
  • 1 posts

Posted 03 June 2012 - 03:06 PM

Choose "Single View Application" instead of "View-based Application."

On the next dialog box, enter iDecide as both the "Product Name" and the "Class Prefix." The class prefix will put iDecide on the filenames.

Uncheck both the "Use Storyboards" and "Include Unit Tests" checkboxes. Everything else should be the same as the book. (Unchecking "Use Storyboards" is what will give you the iDecideViewController.xib file.)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users