O'Reilly Forums: Response Time - O'Reilly Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Response Time Response time is 30-60 seconds

#1 User is offline   Susanne C 

  • New Member
  • Pip
  • Group: Members
  • Posts: 6
  • Joined: 29-November 10

Posted 09 December 2010 - 06:39 AM

My frustration is reaching the breaking point!

I asked during the web cast on Friday but didn't/can't find a response. My response time when adding pages, publishing doing anything is unacceptable. It takes 30-60 seconds, sometimes more because Firefox times out after 90 seconds, to load a page.

I'm using high speed wireless and I don't have a response time problem anywhere else, just in wordpress.

Does anybody have any ideas on what I need to do?

I've been working for 3 1/2 hours now and have gotten Nowhere due to response time and code not working as expected.
0

#2 User is offline   jsiarto 

  • Active Member
  • PipPipPip
  • Group: O'Reilly Author
  • Posts: 61
  • Joined: 05-January 09
  • Gender:Male
  • Location:Chicago

Posted 09 December 2010 - 09:00 AM

@Susanne C

Can you provide any details about your hosting environment? What host are you using? Can you provide a URL to test and see if it's something local?

I'd be happy to help you troubleshot.

Jeff
0

#3 User is offline   Susanne C 

  • New Member
  • Pip
  • Group: Members
  • Posts: 6
  • Joined: 29-November 10

Posted 11 December 2010 - 04:11 PM

QUOTE (jsiarto @ Dec 9 2010, 09:00 AM) <{POST_SNAPBACK}>
@Susanne C

Can you provide any details about your hosting environment? What host are you using? Can you provide a URL to test and see if it's something local?

I'd be happy to help you troubleshot.

Jeff


Thanks Jeff any help would be appreciated.

I am using webhost4life for hosting. The server I am on is running Windows. You can check out my site at
http://www.sweet-stitches.com/WORDPRESS/wp-admin
username acmeadmin
password acme1bl0g

My system is a Mac OS X 10.5.8 with 2 GHz processor and 4G memory
ATT Uverse highspeed wireless.

My response is fine elsewhere on my website.

0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users